How to import mopub-sdk in to android eclipse?

android

#1

When import mopub-sdk in to android eclipse then it shows Cannot nest ‘mopub-sdk/src/main/java’ inside ‘mopub-sak/src’ to enable the nesting exclude ‘main/’ from ‘mopub-sdk/src’.

Thanks,
Prasad K


#2

Hi @KadambaPrasad,

Thanks for reaching out! It looks like you are missing a step while you are compiling which is causing this error. I’ve included screenshots below to help you rectify this. Please note that this is an old version of Eclipse. If you are still having trouble, please reach out to support@mopub.com for additional assistance.