How to change Oauth URL


I’m trying to verify what I have as my OAuth URL in my account. I’m trying to set up an app and the URL for my website keeps saying not valid. I’ve read it can be due to an incorrect OauthURL. I’m trying to make Revive Old Post work. I’ve created an app but I can’t get it to link to my website. I’ve tried everything I’ve found, but I can’t find where to make changes to my developer account which is one of the fixes I found.


Hi @JAVariations - when you say Revive Old Posts, are you referring to the Wordpress plugin? And exactly what error are you receiving?

We have seen several people write in about this Wordpress plugin recently. On October 22nd, we implemented some additional app-level rate limits to several POST endpoints:

It is possible that the developer’s implementation of the Twitter API is no longer working due to this update that we recently made. We have reached out to the developer via email but we have not yet received any response.


It is a Wordpress Plug in. We only had it tweeting an old post from the blog once every 3 hours and never hit the limits you specify but it still errored out that we were over the limit on posts. It wouldn’t work after that so I uninstalled the plug in and reinstalled it, made a developer account, and tried to link that. If it’s the update, then I suppose I won’t get it working again. Thanks!


@JAVariations - Can you check that your callbackURL is set correctly in your app settings here:

The callbackURL is required.

closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.