Hmm, an empty timeline. That's weird


#1

Hmm, an empty timeline. That’s weird. - I noticed many discussions on the topic but could not find any solution to the problem. My tweets are one day old, my website is new, used WP. It appears in both the website feed and preview on the configuration. I think this might be due to a setting preventing the feed, anybody able to help please?

Account is @Comply_level


#2

I just pasted your URL https://twitter.com/comply_level into publish.twitter.com and the embedded timeline shows up fine for me. What browser are you using?


#3

Andy, I’m using Firefox mostly and Chrome when I have issues with Firefox. I checked the website (www.compliancedirect.co.za) on both and still no joy.


#4

Here’s the page

http://compliancedirect.co.za/social-media/


#5

You’re using a Search timeline. The Search timeline will only return results from the past 7 days. I just tried to search for @comply_level on Twitter and there are no results for that Search term. For whatever reason, there are currently no search results showing for that account’s Tweets (it could be for a variety of reasons such as relevance or recency - the Search API is not a complete index).

I would recommend that you switch to a user profile timeline or a collection timeline instead. Go to https://publish.twitter.com and paste in the profile URL, and generate the embed code for the timeline there.


#6

SORTED! Thanks Andy, working fine now


#7