Hmm, an empty timeline. That's weird


#1

When I user the Widgets Configurator instead of my timeline I get “Hmm, an empty timeline. That’s weird.”

That’s weird indeed as my account is not private and I have thousands of tweets


#2

Same here. I’ve embedded mine on my WordPress site, and the message is still “Hmm, an empty timeline. That’s weird.”


#3

Tried clearing my cache to no avail.


#4

Found that I can use friends’ Twitter handles, and it works properly, just not with mine. Also cross-posted this issue to the main thread (https://dev.twitter.com/discussions/10633).


#5

Same here, no luck. Weird, indeed.


#6

Same issue with our account.


#7

Same here.

Response given by the twitter widget with my account :

twttr.tfw.callbacks.tlPoll_243429276588838912_fr_undefined({“headers”:{“status”:404,“message”:""}});

It works when I just change the search Query in the widget settings for something more popular.
The response given by the twitter widget in this case looks like this :

twttr.tfw.callbacks.tl_243429276588838912_fr({“body”:"\u003cdiv class=“root timeline ltr” […blabla…] }});


#8

Same for me. Right from the start, at the “edit widget” the preview shows nothing. But if I use my brother’s name, it shows everything just fine.


#9

Seems like it’s a bug and they are working to fix it.


#10

somebody help me about my love seek’s


#11

same issue with this account:inu_9


#12

same here… just a “Hmm, an empty timeline. That’s weird.”…


#13

Happens with my account too. Hope twitter addresses this and also the ability to adjust the width of the widget and not just the height.


#14

I get the same thing although not for my account. I was configuring the widget for a friend’s website, their twitter handle is @TRILLCITYKINGS

Many other twitter handles work just fine, just not theirs.

@ChristianRep the width is set to expand to fill the html container it is in. If you want to control with width just wrap the widget in another html element with a controlled width.


#15

To add to this discussion, @ifbyphonestatus has been wanting to use the widget on their website for customers. We’ve waited for a week to see if the bugs were fixed but I still get “Hmm…, an empty timeline” If you could let us know if it’s being looked at and when we could get it fixed.


#16

This type of error was a bug. It should be fixed for all now.


#17

I had the same problem until I changed the page to .php and now it works. I think it should of been made clear in the instructions.


#18

I am STILL not able to get the timelines to work. I have to say I’m rather puzzled. Here’s my example:

http://thebiermans.net/twitterwidget.html

I’d greatly appreciate any guidance. It can’t be that there is still a bug in the twitter widgets after all this time so I’m sure it must be something on my end.


#19

Has anyone figured this out. I’m trying to put this widget on a friends site using search word that has been tweeted multiple times but we get the same message in the configure search widget utility:

“Hmm, an empty timeline. That’s weird.”

For example, I can insert my name and all kinds of stuff pops up. So why is it not working for the word we are looking for that is out there? Help need!


#20

Hmm, an empty timeline. That’s weird.

In twitter account: click on the gear in at top right
Edit profile -> select “Widgets” (on left)
on Widgets page select “Create new”

Under Options: Username, uncheck “No replies”

the Hmm… went away for me

(I sent out two test tweets to myself before I did this which replaced the "Hmmm… under “Tweets” once I unchecked. There are also discussions on how to create a timeline in Twitter… google it