Hmm, an empty timeline. That's weird

embeddedtimeline

#1

So have tried virtually every iteration of the Embedded Timeline widget I could create - and never get anything but the message:

Hmm, an empty timeline. That’s weird.

Has anyone managed to get this to work?


#2

Christian, I assume you have created your Embedded Timeline from https://twitter.com/settings/widgets, is that correct?

If you are still encountering any issues, could you please elaborate if you are seeing the problem on the preview as well or only on your web page after adding the embed code? Thanks.


#3

I am having this problem as well. Was there ever a solution. I can’t find anything in the forum. I get “Hmm, an empty timeline. That’s weird” in all of my widget previews even though I know there are tweets that should be showing up. Any assistance is appreciated.


#4

Hi, I too get the Hmm, an empty timeline. That’s weird.

I am building a site using Joomla! for one of my clients and have embedded the twitter code provided in the widgets of twitter. I have posted two tweets on the account, but they don’t show on the feed.

Help?

The account is @redoptima


#5

I too am having the same problem…I am seeing it on the preview as well as in the embedded search. Is it related to how old the tweets are? If so is there a way to get it to show older tweets?


#6

I am having the same problem, and I see the error message in the preview as well as in the website. When I click on the hashtag link “check for tweets”, it takes me to a twitter page listing all the messages for that hashtag. I thought it might be because it needed time, but one hashtag has two years being used (#bronxedtech), and another has over 3 months when it started to be used (#hostosheoretreat ).

I checked for security settings to allow my tweets to be public, etc.; but nothing works

HELP PLEASE

I ADDED NEW TWEETS AND IT STILL SHOWS AN EMPTY TIMELINE!


#7

The issue is that these Tweets are more than a week old. The search widget only shows Tweets up to 7 days old.


#8