Having trouble with card validator


#1

When I trying to test my link on Card Validator, it shows me “ERROR: Fetching the page failed because the fetcher cannot resolve the address.” Here’s my link
http://192.168.3.222:8095/wifitoolbox.html
Can anybody help?


#2

You need to provide a DNS domain instead of an IP address.

The 192.168.0.0 IP range is private and is not expected to be resolvable from outside networks. You will need to put your page on a public server with a resolvable DNS domain.


#3

Many thanks for your reply. For your information, we changed our domain and established on a public server. Still get the same error.ERROR: Fetching the page failed because it’s denied by robots.txt. http://www.dotcunited.com/wifitoolbox.html This is the website we trying to use. Would you please help us check. I’m afraid there might some twitter card elements error on html occurred


#4

I wanna post a twitter app card. Here is the metatag I added on our website. Can you please help me check if there’s something wrong with it.


#5

Looks like the validator already told you what the problem is - your robots.txt file is denying Twitterbot the ability to crawl your site.

There’s more on this in the troubleshooting docs.


#6

I’ve checked again with our metatags. It looks all good to me,but still got denied.Please I need your help to check with it. Many thanks. http://www.dotcunited.com/wifitoolbox.html


#7

Looks like it is working fine to me.