Having issue using twitter 4j API


#1

i am using twitter 4j API

till now i had no problem accessing it

but i get the error
SEVERE: Failed to get timeline:
403:
The request is understood, but it has been refused.
An accompanying error message will explain why.
This code is used when requests are being denied due to update limits (https://support.twitter.com/articles/15364-about-twitter-limits-update-api-dm-and-following).
{“errors”:[{“message”:“SSL is required”,“code”:92}]}


#2

i am using twitter 4j API

till now i had no problem accessing it

but i get the error
SEVERE: Failed to get timeline:
403:
The request is understood, but it has been refused.
An accompanying error message will explain why.
This code is used when requests are being denied due to update limits (https://support.twitter.com/articles/15364-about-twitter-limits-update-api-dm-and-following).
{“errors”:[{“message”:“SSL is required”,“code”:92}]}