Have you intentionally broken search by source on the main Twitter site?


#1

I’m used to searching for my clients and the people using them by typing:

source:“ClientNameHere”

into the search box on the main site. I’ve tried various other search terms and they all work fine, but whenever I try to search by source I get the generic “Twitter might be overloaded” message every time.

Is this another change made in line with the removal of source information from tweets in official apps and the main site? Because I understand that change, but removing/breaking search-by-source just seems a bit … petty, for use of a better word. (Although please do correct me if I’m wrong and it’s unintentionally broken).


#2

I’m not aware of any intentional brokenness here. I’ll do some research and see what’s up.

http://search.twitter.com/search.json?q=google%20source:tweet_button seems to work from what I can tell as well as http://search.twitter.com/search.json?q=google%20source:flipboard

What’s an example query you’re trying?


#3

Sorry, I should clarify, I mean the search on the main site, not the API search.

For example, using source:“flipboard” as a search term (as you have above) results in a generic “Loading tweets seems to be taking a while” message. Same goes for all other clients I’ve tried.


#4

As there has been no change to the result described above in over a week, I’m just going to assume that the answer to my question is yes.


#5

Considering its now about 130 days since Twitter broke IE8 and they still haven’t fixed it…dont assume that no reply is confirmation.

Basically Twitter was a great idea but the management attention has drifted off and is now being run by second stringers…


#6

I have the same question as @omastudios. Any updates on this?