Getting {"errors":[{"code":131,"message":"Internal error"}]} while sharing an article through my app


#1

Why am getting error code:131 for only one article (https://mattermark.com/sales-can-predict-the-future/) on twitter, shared by using my app,what could be the reason,why only particular article is failing ?


#2

Good question - I have just successfully posted this link both on Twitter itself, and via the API using twurl. Can you share any code that demonstrates this issue?


#3

when i tried to upload this image url – > https://wordpress.mattermark.com/wp-content/uploads/2016/09/predict_the_future_image.jpeg

I got this Response -->{“media_id”:781453764091719681,“media_id_string”:“781453764091719681”,“size”:2072444,“expires_after_secs”:86400,“image”:{“image_type”:“image/jpeg”,“w”:5616,“h”:3744}}

But image is not showing in twitter ,what will be the Reason for this?
Do we need to handle image height and width,what is the limit of twitter image height and width ?


#4

Sorry, I am trying to understand what the issue is here.

You reported an error 131 - is this still a problem?

It looks like you’re asking a second (different) question related to media upload. Have you attached the image to a Tweet? What is the Tweet ID that is affected? I believe that the platform supports up to 8000 pixel resolution, but images above 4096 pixels may not be the ideal format.


#5

Sorry for confusing you,we are using two methods while posting on twitter. Posting followed by media upload.In upload media,for the article -->https://mattermark.com/sales-can-predict-the-future/ .we got this image url --> https://wordpress.mattermark.com/wp-content/uploads/2016/09/predict_the_future_image.jpeg . when i tried to share it is failed with the 131 error. And when i tried to upload only media it is giving media id but failed with the same error 131.