Getting a 403 error when trying to create a conversion tracking code


#1

After setting up a twitter ad, we tried to create a conversion tracking code and the code will not generate, instead we are redirected to a 403 page error:

403 Forbidden: The server understood the request, but is refusing to fulfill it.

Thanks for any assistance.


#2

Yes, having the same issue. I created another account for my other business, old twitter account from 2012 & active, and changed the name of the account. Seem to resolve the issue to allow me to create a tracking tag for my site (Wix, which is another host of issues, but might have found an effective hack to work around it). Regardless, I have tried to change my account name on this one and I can’t even do that, sooooo. FRUSTRATION ENSUES!!!

If anyone finds an effective way to get into the system to get your tracking code let me know or is this just the servers being OVERWHELMED YET AGAIN?!?!? What whats going to happen when they drop the character limit?


#3