Frustrating Meta tags not found .. again and again and again


#1

Hi guys,
I’ve noticed that this “twitter-card-meta-tags-no-found” issue repeats over and over again in this community.
I’m not a developer or have any education and knowledge on this topic. In the effort to set up twitter Cards all I did was follow the instructions.
I use Yoast plugin that supposed to automatically add Twitter card meta data.
For any case I copy-pasted the sample code in my site’s header.
I even tried and installed the official Twitter plugin no result, also tried JM Twitter cards plugin again nothing.
Also, what confusing, today I’ve noticed that my yesterday tweets are missing on my Tweeter wall. And I posted some new tweets today and again … there are not showing on my wall.

My site is www.embracelifemagazine.com
Choose any post and try it.

This is very frustrating :frowning:


#2

The cards crawler cannot access your server:

$ curl -A Twitterbot http://www.embracelifemagazine.com/
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>403 Forbidden</title>
</head><body>
<h1>Forbidden</h1>
<p>You don't have permission to access /
on this server.</p>
</body></html>

You’ll need to find out why that is before continuing. It could be the .htaccess file on your server, or some other configuration that blocks crawlers.

Once you’ve resolved that, looking at your page in a browser, you currently have at least two sets of twitter:card tags in your page which compete with one another (one from JM Twitter, and the other presumably from your cut-and-paste).

I realise you’re not a developer, but we’ve done our best to cover the common causes of these kinds of things in our troubleshooting post. Unfortunately we are not able to help with every single issue beyond that.


#3

Thank you very much, I’ll see what I can do and search for an answers at my hosting provider.


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.