Failed to construct resolution, debugId: 729


#1

The error “Failed to construct resolution, debugId: 729” occurs when trying to validate http://staggerd.com/11437/kaz-pushing-the-virtual-divide-full-film. This is the first time it happens. We’ve been trying to validate that URL for almost a whole day. All other URL’s seem unaffected. Any thoughts on this? ^NE


#2

Same problem. Any suggestion?


#3

OK, now it works for me. My blog is hosted on MediaTemple and I’ve contacted support requesting to unblock Twitter IPs. I’ve also edited the robots.txt file according to Twitter guidelines. I can’t really say what was the problem, but now it works.

Hope it helps,
-P (Blog: http://freebiesbug.com)


#4

Thanks for the update, P. Not sure why it has stopped working for us. We’re also on (mt) and they say Twitter IPs are being not blocked and our robots.txt hasn’t been changed.

It appears most links do render the cards (even though the validator fails to). However, images fail to display most of the time. ^NE


#5

Umh… some hours ago I could correctly display the card through the validator; I decided to not submit it for approval yet because I first wanted to be sure that all the pages of my WordPress would work correctly. Now I am getting the same error again (“Failed to construct resolution, debugId: …”) so I’ve contacted MT again and they told me that only 50% of Twitter IPs have been whitlisted and that I still have to wait because the others are in progress.

Well, let’s wait then…


#6

We are thinking of moving to @wpengine as (mt) is not cutting it. ^NE


#7

Not bad as idea :wink:


#8

@StaggerdGroup,

Sorry for the delay. Looks like your link works through validator now. Anything else we can do to help?

Ryan