Escape comma for track parameter value



I would like to filter the stream after “1,2,3” keyword. I would like get the tweets that match this exact “word”…The problem is I’m not sure how to escape “,” and if it’s even possible.

I tried using " for escaping but I think in this case twiiter will decompose the track parameter in 2 fields (’“1’ and '2”’)

twurl -t -d track=’“1,2,3”’ -d language=en -H /1.1/statuses/filter.json>tweets.json

Any idea how to do this?

In the api doc it says : “Punctuation and special characters will be considered part of the term they are adjacent to” but unfortunately they don’t specify any example where “,” is used as a special char