Error: Xcode TwitterCore compilation for armv7 & armv7s


#1

I need to compile project for armv7 and armv7s. I can’t use $(ARCHS_STANDARD).
I get this error with TwitterCore.framework:


#2

Hi Aleks,

Thanks for reporting this! Look forward to the fix in our upcoming release :smile:


#3

Please check TwitterKit 1.7.0 for the added slice and let us know if that addresses your problem. Thanks!


#4

hi, for now everything is good. thanks for fixing


#5

#6