ERROR: Whitelist Request Failed


#1

Hi

I’m currently having the same issue validating some of my brands

INFO: Page fetched successfully
INFO: 31 metatags were found
INFO: twitter:card = SUMMARY tag found
WARN: Not whitelisted

I’ve tried to verify a product page and this summary page (http://www.scottsofstow.co.uk) but it always comes back with the same error…

*.scottsofstow.co.uk whitelist request failed
ERROR: Card validation failed

Here is what happens if I try a product card

URL - http://www.scottsofstow.co.uk/Globe-Light-Bulb/Product1_22051_-1_273757_10551

INFO: Page fetched successfully
INFO: 35 metatags were found
INFO: twitter:card = PRODUCT tag found
WARN: Not whitelisted

*.scottsofstow.co.uk whitelist request failed
ERROR: Card validation failed

Any ideas?

Regards,
Barry Kirley


#2

Just tried again but getting same message when trying to white list url


#3

Could this error be caused due to the cards referenced being in uppercase?

Any help here will be greatly appreciated.


#4

Still trying to get whitelisted - does anyone have any ideas why this isn’t working for me? I would like to get some ads running on Twitter, but don’t want to do this until cards are approved.


#5

@barrykirley Did you get card validation working? I’m suffering the same.


#6

Hey I can’t find any problem. When validating http://www.scottsofstow.co.uk/Globe-Light-Bulb/Product1_22051_-1_273757_10551 it works fine:

The Warning at the end just means that your URL was not yet whitelisted, so you need to click on “Request Approval” and fill out the Form.


#7

Hi @ePirat

Sorry - that is the bit i’m having problems with. Whenever I fill out the form and click 'Request Approval" I get the message:

Any ideas?

Barry


#8

Not yet - still getting message


#9

Anyone got any ideas? Been trying to get this to work since October 14


#10

That’s indeed very weird… Maybe @andypiper could have a look at what is going on here? As I don’t know about the internal workings of the approval flow.


#11

same problem! but the difference is when all is ready:

they email me this:

i’m so mad :rage:


#12

@andypiper Any ideas why whitelisting does not work for http://www.scottsofstow.co.uk?


#13

I’ve checked Robots.txt for anything that could be blocking it.
Been trying to get a list of URL’s whitelisted for 7 months now. :frowning:
Just can’t work out why it isn’t working!?!


#14

Just tried again - anyone got any ideas?


#15

The good news is that finally (for you!) - and I really want to apologise that this has taken so long in your case - the cards are working. We announced auto-whitelisting late last week and I’ve just tried Tweeting out your URL, which now does include a summary card.


#16

Help! We’re having the same problem. . . any ideas?


#17

Looks like whatever the problem was, is now resolved - your link validates fine and a card is attached to the Tweet when the the link is posted.


#18