Error while register iOS app using Fabric


#1

Hi Support,

I have been trying to register my iOS application on Twitter using Fabric
but getting error message as ("We’re unable to find the app you’re on
boarding, please contact support@fabric.io”) .
There is attachment for your reference, please go through it and resolve
the issue asap.

Thanks.


#2

Hey there,

Seems like something odd is happening. Which version of OS X are you running? Also, does a restart of Fabric.app clear the error?

-Mike


#3

I am currently using mac (Yasemite 10.10) and also restart Fabric.app. I tried to register many times but getting error.


#4

I was getting same issue and I used another fabric account and it worked for me. Please try using another account.


#5

Hi,
I tried to another account to another app. I can work fine but we have needed to register this app for client account.


#6

Can you let me know the bundle id of the app?


#7

Hi,
Please give me email id for sending app bundle id


#8

support (at) fabric (dot) io


#9

I have send the mail and get system generated mail “Our standard support hours are 9am to 5pm ET Monday-Friday.” every time.Plz check it.


#10