Error : is not a valid screen name


#1

Hello,

I have validating a page in my website, I required the approval for summary card. It was approved really fast, and it works properly.
After a while I decide to change the card to summary_large_image; so I validate it, and it works properly, but when I request the approval (filling up the form as previously), I have is not a valid screen name error.
I also tried to summit the request without changing any name, but same error.

Of course the code is the same of the summary card, only the card name is changed and the size of the image; but according the validation page, everything is ok.

How can I fix the problem?


#2

Please check that your twitter:creator and twitter:site tags are valid @handles.

Also, when submitting, make sure you specify @handles in the appropriate places before submission.


#3

Hi @rchoi, thx for your answer.
I tried again, but I still have the same error.

The Administrative Contact section is auto-filled, and in the Website Information section I’m able to write in the Website Description field only. Also, in the Website Information section, the Website Twitter Username, which is disabled from writing, is blank. (see the pic http://goo.gl/fbdH67).
In case make the Website Twitter Username input form writeable, the error I have is The site user provided doesn’t match the one in your existing whitelist entry, which is strange as it’s the same I submit when I request the summary card.


#4

It happens when the name you’re providing does not match the one we already hav eon record.

If you can update the page with your @LuigiTaccetta and give me the URL, I can delete the whitelist entry and let you re-submit.


#5

Here a page http://aiesec.it/storytelling/francesco-balasore-india/
I changed the twitter:site meta with @LuigiTaccetta… Is it ok?


#6

Thanks. please re-submit via validator.


#7

Hi Ryan. I am having this same issue. When i submit by clicking “Rquest for approval”, i get this error:

Something went wrong and your request to be added to the whitelist failed. Please try again.
Reason: The site user provided doesn’t match the one in your existing whitelist entry


#8

Whats the URL you’re testing on?


#9

I seem to be having the same issue described above. The site we’re trying to whitelist is dieste.com. Any ideas?

thanks!