ERROR: Fetching the page failed because the fetcher cannot resolve the address


#21

What does that mean?


#22

It means that your site is unreachable on the Internet from where I am, and probably from where our backend servers are. It does not appear to be a public domain on the internet that is universally reachable from a browser. You’ll need to ask your host to ensure that the domain is resolvable.


#23

I also have same trouble validating the URL: https:fledge.jp


#24

Is this a newly-registered domain, or has it existed for a while? our cards crawler is unable to resolve the address to an IP address. I did manually check your site in the validator via IP address, but I couldn’t get it to work with the fledge.jp domain.


#25

Thank you for your reply.

This has got to four months ago.
The new domain is wrong?


#26

Sorry!

This URL is mistake.

Correct URL is https://fledge.jp


#27

Hello,

I too have been having problems with my personal blog. With twitter cards to validate I receive the following errors:

ERROR: Fetching the page failed because the fetcher cannot resolve the address.

Also tried http://www.s-config.com

Attempting to validate twitter card without the “www” produces the same error.

I’ve had the domain for almost 3 years but it stopped working in early September when I got a dedicated IP with my new SSL subscription. All plugins are installed properly to give out card information. Meta information appears to be in order when I view page source. And to verify DNS has replicated with new IP I checked my site using Tor proxy off of a server from another country. All passed.

I set my robots.txt to allow twitterbot full access to my site.

If there is something I am missing please let me know. Thank you for your time!

  • S

edit 10/13/2016: For reasons unknown my twitter metadata is now working correctly. So to whoever resolved the DNS issues on twitterbot. Thank you very much!


#28

Hi everyone I’m new to the community and am hoping to get some help. Was getting this same error for my site at https://www.batangashistory.date. Was working fine until about a few weeks ago and then suddenly started getting this same message in validator.