Error code 68 despite using API v1.1


#1

I am issuing search api request and I am using the new version APIv1.1.
Why do I still keep getting error code: 68 - The Twitter REST API v1 will soon stop functioning. Please migrate to API v1.1.

limits = api.rate_limit_status()
remain = limits[‘resources’][‘search’][’/search/tweets’][‘remaining’]

The above code returns ‘remain’ as 180 which is as per the API limits of API v1.1


#2

Are you sure that you’re using API v1.1 when you make the request to /search/tweets? What does your actual request to api.twitter.com/1.1/search/tweets.json look like?


#3

410 {“errors”:[{“message”:“The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.","code”:68}]} that’s what i get constantly. I am a newbie at this and i really have no clue where to begin. Using autotweeterpro 2.5.


#4

Update: Problem is over, the progammer of that script has sent me an update.


#5

Their comments helped fix a bug that was on Twitter sharekit, I changed @ “https://api.twitter.com/1/statuses/update.json” by @ "https://api.twitter.com/1.1/statuses/update.json ". Thank you.


#6

yep. Same here. the change from https://api.twitter.com/1.0/ to https://api.twitter.com/1.1/ solved.


#7

I am having the same issue. Here is the request that I am trying:

https://api.twitter.com/1.1/statuses/user_timeline/980sauce.json?callback=twitterCallback2&count=2

Still getting an error message after changing it from https://api.twitter.com/1 to https://api.twitter.com/1.1

Error message:

twittercallback2({“errors”:[{“message”:“Bad Authentication data”,“code”:215}]});

Sorry, really new at this, but could use some help.


#8

Hemos recibido del servidor el siguiente error de HTTP:
{“errors”: [{“message”: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]}


#9

I am getting this error How to fix plz let me know in details m not getting where to change…

06-29 17:00:56.578: D/Twitter Update Error(533): {“errors”: [{“message”: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]}


#10

Array ( [pgID] => [isPosted] => 0 [pDate] => 2013-07-01 15:51:18 [Error] => {“errors”: [{“message”: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]} MSG:Neymar-inspired Brazil humble Spain to win Confederations Cup final - http://tappinews.com/neymar-inspired-brazil-humble-spain-to-win-confederations-cup-final/ )

Can someone help me?


#11

i am using twitter4j. previously it was working fine but now it is showing error
410:
07-03 12:22:35.478: W/System.err(7085): {“errors”: [{“message”: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]}.

Twitter4j site says that, twitter4j library is compatible with api 1.1


#12

Yes


#13

Their comments helped fix a bug that was on
Twitter sharekit, I changed @ “https://
api.twitter.com/1/statuses/update.json” by @
"https://api.twitter.com/1.1/statuses/
update.json ". Thank you.


#14

Hi Paul,

Me too facing same issue in ios
{“errors”: [{“message”: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]}

anyone help me
thanks in advance


#15

{“errors”:[{“message”:“Bad Authentication data”,“code”:215}]}

What to do ?


#16

Hello,
Is the request authenticated?


#17

Can u up date the code fo this trouble?


#18

Hello,
I get same error like this please tell me what i have to do?
Thank you


#19

@episod there is an app developed using PhoneGap but it has stopped working.It shows error message “API v1 no longer exists. Please migrate to API v1.1” . What should i do to make that app working fine again? Do i need to change the Callback URL https://upload.twitter.com/1/statuses/update_with_media.format from Oauth Settings ?


#20

Please help me to create tweet hash search in javascript using api V1.1 :frowning:
I am very stuck