Error Code 226 - This request looks like it might be automated


#39

Did you have any luck? I have a web blog/website and I can’t tweet from there using the Twitter Button, or by copying the URL and pasting it directly onto Twitter. I get the Error 226 code when copying the URL and the “error creating tweet” message when attempting to use the Twitter Button. Ive been frustrated for nearly a month now not knowing how to fix. Can ANYONE help me? I have been told to fill out a ticket, but dont even know what category to go.


#40

Since the beginning of September 2014, anyone trying to tweet a link to my site, Terminologia etc, gets a 226 error. The only workarounds are using some URL shorteners or scheduling tweets via TweetDeck, but if anyone tries clicking on them Twitter redirects to a page that warns The site you were trying to visit may be unsafe! This link has been flagged as potentially harmful. […]. This is clearly a false positive as the site has been verified as safe by all major antivirus programs and malware checkers.
I filled several tickets via support.twitter.com/forms/spam (cases # 05562433, 06035204, 06075497, 06275427, 06482207, 06539104, 06563465, 06678254), and so did some of my followers, but it appears all tickets were automatically closed without any action being taken. I emailed support@twitter.com & siteabuse@twitter.com but I did not receive any reply.
I resorted to posting this message here as I have exhausted all options to try and have this issue finally resolved. Also, I would like to find out why my site is being blocked, as it is a reputable site that focuses on linguistics and translation and contains mainly text and images, so nothing even remotely offensive or resembling spam.
Any help to resolve this matter is much appreciated.

Licia (@terminologia)


#44

Our URL is blacklisted for possible malware, Spam, we don’t have any problems with the site www.thoroughbreddirectory.com however we cant get this lifted because we cant get to speak with anyone, this is now really affecting our business, please could someone sort this out we dont tweet that much but have to ofer the ability to tweet @TurfDirectory


#46

Not a developer. Started to receive this error on any tweet containing an @account reference or a url or a photo. This breaks twitter into uselessness.

How is the filter triggered? How is the filter changed to stop bothering me?

Can’t message support because of the error. Filed a support ticket. Have not heard any response. Having a human to talk to would be nice.


#47

Hello everyone,

just received a few minutes ago this error message (“This request looks like it might be
automated. To protect our users from spam and other malicious activity,
we can’t complete this action right now. Please try again later.”) every time I’ve been trying to post a tweet or reply to an existing tweet. I have absolutely no idea why it is saying this to me, I’m not a developer, I’m a real person and I don’t post spam in any way so it’s kind of surprising to me… and quite annoying too.

I’ve tried to change my password and my e-mail adress, but the error is still here. My account is @Kraagenskull.

Is anyone experiencing the same problem right now ?

Thanks in advance.


#48

I’m having this problem right now which is very unfortunate as I’m in the middle of a campaign which is most relevant in the next 48 hours. My username is @NoNINumber . I’m not allowed to send any tweets which mentions any other twitter user. If anyone has any idea how to solve this quickly please let me know.


#49

Weird - I actually received this WHILE POSTING ON THE TWITTER WEBSITE. But only to a certain user (no, his account was not protected/private). I wasn’t using the API - it was directly on the site.
Any1 know why that would be happening?
Edit: Tried resetting password, same issue. Account is @crash_matrix
PLEASE SOMEBODY HELP!!!


#50

I am. Same thing. I’m not a developer, just an avid Twitter user. Problem started yesterday.

The password reset worked – the first time. Since then, it has recurred, and now it isn’t fixing the problem.

There isn’t a way to file a support ticket for this problem, to my knowledge.

It’s quite frustrating.

@thisisjoshsmith is my account.

I’d appreciate any solutions anyone might have. Thanks!


#52

Well the problem was solved for me an hour ago (apparently just by waiting some time), but after a few tweets I recieved the same error message again and now I’m not able to tweet anymore…
Tried to reset password/mail adress again with no result.

I often use TweetDeck, is it possible that the issue comes from here ?


#53

It’s kind of fluctuating. Sometimes I can tweet and sometimes I can’t. Strange things are happening.


#54

OK after some more tests it looks like I can tweet normally, but I’m unable to mention people who don’t follow me. I can’t respond to their tweets or just mention them. If I try I’m just getting this same error message.

Everything else seems to work fine but… I’ve never heard of such restrictions before. Will it be permanent ?


#55

EXACT same thing with me. Reset password (to one that didn’t look anything like my prior ones), and it worked. Two tweets later – boom. Back to the same problem.

I use TweetDeck on occasion, too, but I haven’t used it recently. I’d been using Twitter on the web and Twitter for iOS (iPad). You’re right – strange things are happening.

I have a support ticket in (Case #: 14784418). The first response I received was this:

We’re sorry to hear that you are experiencing issues connecting to the Twitter API. Twitter places temporary limits on actions that can be taken by both user accounts and applications. This error will often disappear after the application refrains from making the same requests for a few hours.

If you have confirmed that the error is persisting after a few hours, please provide the following information to help us troubleshoot this issue:

IP Address

API Endpoints being accessed by the application

Time that this error began to appear (as specific as possible)

Usernames of accounts affected by this error (if applicable)

Further information about the application’s activity during the time when the error appeared

I have replied with the requested information about an hour ago, but I have not yet received a response.

At this time, I’m unable to tweet at all (though at times it would allow me to tweet as long as there were no @ mentions in the tweet).


#56

Also made a support ticket with no response at the moment. I guess we just have to wait…


#57

The problem is still here today, I still can’t mention or tweet to some people, mostly the ones who don’t follow me but some others too. It’s very annoying.


#58

For some strange reason I can’t tweet to this one person. But she had followed me and I could tweet her in the past. Any tweets to @ElsaofSnowfall trigger the error: This request looks like it might be automated. To protect our users from spam and other malicious activity, we can’t complete this action right now. Please try again later.


#59

After some more attempts, it looks like I’m able to tweet to/mention ONLY the people who have mentionned me at least once since the first appearence of this error message… It seems very specific. And I absolutely don’t know why the hell this is suddenly happening.


#60

Now it seems I can’t tweet to ANYONE, even those I’ve tweet before and have a long history of tweeting to them.


#61

I shouldn’t have to make a developer account to let support know that I have a problem because I can’t tweet @ anybody. Being unable to get support through Twitter is ridiculous and my emails are replied to automatically so far. I REALLY don’t appreciate this.


#62

Unfortunately since this is a forum for developer API issues, we cannot offer any support from here. The best way to help us to help you is to raise an issue via the support form (as it says in the very first post in this thread).


update_with_media.json 226 error
closed #63