Error Code 131


#1

I’m trying to use the Rest API for the first time. My platform is Play Framework 1.2.4 using Scala.

I first tried using Scala directly, then when that didn’t work I tried using the Java Twitter4J library (http://twitter4j.org/en/). I am trying to retrieve the posts for my twitter user, HappyBunniesUK.

I always get the code 131 back (“Internal error”).

Can you please help me?


#2

I’m also getting 131 as of today. Worked perfectly fine yesterday.


#3

Thanks for that. I actually should’ve checked - there seem to be a load of people posting the same message here today. I thought the “Ask a question” box was actually a search!


#4

Yeah even I am facing the same problem since morning


#5

getting the same error.


#6

the same here


#7

Mine’s back up and working. Once it was back, it was very easy to integrate via twitter4j - the tweets are now appearing on our homepage. http://www.happybunnies.co.uk


#8

I’m looking into the HTTP 500 (code 131) issues you may be experiencing this morning. Thanks for reporting them.


#9

Experiencing the same issue


#10

Follow this issue as we work toward resolving it:

[issue:19880]