Empty Timeline for search based widget reproduction

search
embeddedtimeline

#1

Hello,

We experience since 19:54 CET 3/23/16 same issue than yesterday regarding this post :

This post

I replied to the last message on this thread but it’s resolved I don’t know if the warning will come to you.

Thanks by advance for your resolution.


#2

Can you be more specific about what you are seeing and provide a sample URL? Does your search query display recent Tweets, published within the last ~7 days, when you search on Twitter.com?


#3

Thanks for reply :slight_smile:

I used a widget based on search with this parameters search request : #RKC OR #NP from:RadioKC

I worked fine until yesterday evening 20:44 CET (see the previous provided link) but it has been solved.

Today since 19:54 I got the same issue : check out website here : http://rkc.noip.me (internet radio station).

But search request through website twitter.com search gives results, neither the widget for hours.

Hope it helps.

Addendum : of course I meant that the widget doesn’t provide any results through the query but through the website it works fine.


#4

Hello

I did more tests today :

I created a new widget and tested this cases :

  • search on the widget with query : #NP from:RadioKC / no results

  • search on the widget with query : #NP / results ok

  • search on the widget with query : from:RadioKC / no results

  • search on the widget with query : #LiveàFip from @fipradio / results ok

All these queries have been tested on Twitter.com website and gave results.

The widget works fine form Timeline user / Liked / Lists / Collection

It’s only when I use the widget with options which worked fine until 3/23 19:54 CET that I have no more results.

Hope it can help.


#5

I do not see results for the provided query on Twitter.com.
https://twitter.com/search?f=tweets&q=%23RKC%20OR%20%23NP%20from%3ARadioKC

The embedded search widget looks at a sampling of recent Tweets, published in the past ~7 days. Check the account you are searching contains a Tweet with the specified hashtag published in the past week.


#6

Sorry to write I just tested and see results.

And as mentionend and you can check on website it worked until yesterday. Why a search will works fine one day and not the day after ?

screen copy of working query is coming.

Anyway a simple query on from:RadioKC doesn’t work.


#7

Upper : The last tweet shown by the widget yesterday on the website and as used since months with the same query.

Upper : the results of the query on Twitter.com website.


Empty-timeline-for-search-based-widget-reproduction Act II
#8

Hey

I don’t know what you did but alll the query now work fine and the widget is now again working fine too.

That was a very strange behavior.

Thanks everyone who has been involved into this solved issue.

#MadeMyDay


#9