Embeds not displaying on websites in latest Safari


#1

Hi,

Since upgrading to OS X Mavericks the embedded version of Safari (7.0 9537.71) will not display Twitter embeds on any websites. Instead of where the feed should be, all that is displayed is the sentence “Tweets by @username” which is a link to their profile.

There are no errors in the console and this happens across all sites.

Thanks


#2

Embedded timelines (for example those at https://dev.twitter.com/docs/embedded-timelines) are properly displayed for me on the same Safari version as you. Have you tried disabling any browser extension?


#3

I had the same issue. For me, disabling the Disconnect (https://disconnect.me) plugin solved the problem.


#4

Hi Vincent can you please help me i have a similar issue but it is happening across all browsers i.e. chrome / safari / opera / firefox i have a forum topic open that explains further. If you need the domain ill have to DM it to you

thanks


#5

Bingo! This fixed my issue. The Disconnect extension added to Safari was the reason. Thanks!


#6

#7