Embedded widget throws Uncaught TypeError: (t || "").toLowerCase is not a function


#1

I embedded a simple Twitter search widget on my website (https). Since yesterday, it suddenly was throwing an uncaught TypeError on the latest Chrome or Firefox browsers. Any ideas what might cause this?


#2

Could you add a link to your website or a jsbin/jsfiddle example where you can reproduce this issue?


#3