Embedded Timeline Stopped Working Suddently


#1

My website embedded timeline just stopped working suddenly. There was a blank space where the timeline had been previously.

When I recreated and added the code on the site, all I get is a message stating, “Tweet to @___.”

I’ve viewed the site in several browsers, including IE, chrome and firefox. The same issue happened.

Any suggestions.


#2

I am having the same problem. I posted about this problem a few weeks ago and have not heard back about how to fix it. :frowning:


#3

My oauth and twitter embed widgets were working and then poof–nothing. I’ve been searching for why. I found some information in the documentation under Trouble Shooting about embedded tweets at https://dev.twitter.com/docs/embedded-tweets

I tried their suggestion of adding the script code to my template footer but it did not solve the problem. Their next suggestion is to let them know in these discussions. I tried that. I’m trying it again. I recreated all my oauths and twitter widgets and still nothing shows except the link to the page and a like button.
I much preferred the old RSS feed links. It shouldn’t be so difficult to get feeds to our websites and blogs.


#4