Embedded timeline not updating


#1

Hi,
I’ve been using an Embedded Timeline (search by hashtag) on a website and in the last month all has been working successfully.
From last friday on, it stopped working: it is displaying correctly but it is not updating the tweet list any more…
You can find the widget at this page:
http://www.cr.piemonte.it/cms/comunicati/2012/gennaio/1128-testviglione.html

If I look at the same search on twitter site, I can see all of the tweets related to that hashtag:
https://twitter.com/search/realtime?q=%23crplive&src=hash

Any idea?

Thanx,
Cristiano


#2

Any ideas on this?

I know it’s a best effort (and free) service but it’s very annoying…why that particular hashtag is not working any more? I tried with a different hashtag with the same widget and on the same site…it’s regularly working…is there a clue for this strange behavior?

Thanks,
Cristiano


#3

Are you using “safe mode” on the widgets? It can sometimes overly filter the content for you.

The widgets have a different view of search than what you’ll find on Twitter.com’s search interface. Results only stay in search for about a week. You may find some variance like this between what you see on the site and in your widget – this variance will likely be less pronounced over time as we evolve the concept of “relevance” in these widgets.


#4

Hi, thank you for your help.
I forgot to mention I already tried to disable the safe mode option, but without any results…
The problem is that newer twitter are not showed in the widget and that happens independently from the widget (I created a new widget related to the same hashtag with another user but results were the same…).
It looks like that particular hashtag (#crplive) is blocked…is it possible? Tweets comes from an Italian government office, so I can exclude it is used for any malicious purposes…

Cristiano


#5

.


#6

Can you please disable my backup code for @sosick46 I suddenly can’t go on it anymore and I never got a temporary password and I lost my backup code, please help I really want my account back


#7