Embedded on website doesn't work anymore?


#1

I embedded twitter on my website years ago and it worked perfectly. Suddenly, it doesn’t appear on my site anymore. It’s invisible. Why did it stop showing on my site?


#2

[node:18458, title=“This thread”] explains that as a result of the API v1.0 shut down over the past six months, the old timeline widgets no-longer function.

If you can access your browser’s developer console, you’ll see a link to help you configure a new widget with the same settings, or visit http://twitter.com/setings/widgets.

Ben


#3

Like thousands of others, I cannot get the twitter embedded timeline widget to work. I just see “tweets by @abqdog.” According to @froginthevalley,

If you only see “tweets by @username” you have a problem with your domain configuration, make sure your timeline is configured with the exact domain at https://twitbridge.com/settings/widgets.

This makes no sense because there is NOWHERE to configure your domain–exactly or otherwise–in the settings of the widget. C’mon, twitter, you have thousands and thousands of missed opportunities here. Please sit up, pay attention, and fix this bloody mess!


#4

Indeed, you cannot configure a widget’s domain anymore.
Do you have a URL of a page the Embedded Timeline widget is not displayed?
Does you browser’s error console display any error?


#5

Wouldn’t you know, Vince, I tried one last link after I posted that comment and it started working! Except in Chrome, no matter what I try as a plug-in, it still just shows a link for “tweets by ABQDog.” Since I can’t anticipate what plug-ins/settings my readers will have is there anything I can add to the Twitter code to make it appear on Chrome.

Thanks so much for your timely reply!


#6

Chrome is my main browser (on Mac) and I’ve seen lots of sites displaying our widgets properly. Having the URL of a page you’re having problem with might help me see what’s wrong with it.


#7

Sorry, Vincent, forgot to send the address. It’s a page in development: http://www.abqdog.com/rev3-2009/home.shtml . Thanks so much for your continued help!


#8

Tweeter EOL the old API and switched to newer version … the old code does not work. see https://dev.twitbridge.com/docs/embedded-timelines

in a nutshell:

Here’s an example embed code:

1.Tweets by @twitterapi

2.

If you’re already including our

JavaScript in your page to show embedded Tweets or Twitter buttons, you don't need to include this script again; it updates automatically to support new features.

Old Code:


#9

Strange, it’s working fine for me on Chrome on my Mac:
https://pbs.twimg.com/media/BSA0zP2CEAAc3xX.png:large


#10

I’m having this same issue. I resorted to making a widget because of other issues with the Rest API…
The widget loaded for me just 1 time (win/chrome) and then never again. Just displays the console error “Unable to load timeline” widget.js ln 8

Can someone help us??

Thanks!


#11

Hi,
how do you solve this issue?


#13