Embedded moments doesn't take limit into account anymore


#1

Hi,

Since the new Twitter moments update my embedded moments now take up 10,000 pixels in height on my website!

I’ve always been using data-limit=1 into my moments but they have become huge now, not limiting the moments anymore to one tweet. I’m using the embedded HTML code.

So this:

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<a class="twitter-moment"
   href="https://twitter.com/i/moments/892500447004680192"
   data-limit="1"
   data-width="400">
   Test
</a>

Will show as 10,000 pixels in height, with all tweets rather than one.

Any idea how to get it back? I’ve had a nice place for it on my website but now I had to disable it as it was making all pages extremely huge.


#2

Hi there. Thank you for flagging this! I’m going to work on a solution and will report back as soon as I can.


#3

I am using the exact same parameter, data-limit=“1” (or any number) and that parameter does not seem to be responding. The width parameter still works for me, but not the limit parameter. Help!


#4

Hi there. A fix for this bug has been deployed. We apologize for any issues this may have caused you! Please let me know if you still experience any problems.

@remy @BishopChatardHS


#5

Yep, seems fixed. Thanks!


#6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.