Display Requirements update

branding
display

#1

We just shipped an update to our Display Requirements, which we believe makes them clearer and more consistent across platforms.

If you have an app that displays Tweets to end users, please take a look at the new revision. Questions can be posted to the Rules and Policies category.

Note that Tweet and Timeline embeds from the Fabric SDK, or the use of our web widgets, are the simplest way to get compliant Tweet content into your apps.


closed #2