Creating an ad campaign in the sandbox


#1

We are not able to create a campaigns in sandbox mode now. it was working previously.

Error description:

“”{“errors”:[{“code”:“UNAUTHORIZED_CLIENT_APPLICATION”,“message”:“The client application making this request does not have access to this API”}],“request”:{“params”:{}}}""

Our app id is 8150314

Thanks in advance for a quick response.


Sandbox API - campaign creation
#2

Could be related to Sandbox API - campaign creation - still unresolved, getting urgent please!


#3

@ravichandranjv @gksperling There was previously a bug that prevented sandbox campaign creation but that was resolved on 5/18 and partners confirmed that the fix worked. This would be a new issue. When was the last time that you were able to successfully create a campaign?


#4

I was just able to create a campaign in the sandbox on my test account. Permissions on your app have not changed. Have you tried multiple user accounts?


#5

Hi @jillblaz, Issue resolved on our end. Appreciate the help!