Create new app does not work


#1

I am working on implementing logon with Twitter on one of my sites and have thus far been unable to create an application to retrieve the app id and app secret. I am at a point to begin testing but am unable to proceed any further until I can create this app. There are no errors being reported to me. Submitting the form reloads the page and tells me the app was created successfully, yet there is nothing listed in “My applications”. Any suggestions?

Thank you.


#2

We’re working to resolve this issue now. Thanks.


#3

Please follow this issue for updates on this problem. You should be able to create applications, but error conditions are irresolute at the moment.

[issue:7201]


#4

I have same experience.
Please solve this…
Thanks.


#5

I have same experience.
Please solve this…


#6

I have registered successfully…but while oauth validation i couldn’t get access token. coming as question mark(?) symbol. please can any one help me.


#7

ok


#8

We just fixed this issue. Error handling on Application Creation is back to normal.

Thanks again for reporting it!


#9

I have tried to create an application on both firefox and safari and I am getting an error that I did not enter the Captcha correctly. However, there is no field for me to enter any captcha. I do get the Captcha header but no captcha characters display and there is no box for entry. Can you tell me if there is currently an issue with the Application Creation function?

Thank you


#10

i really don’t want to do, because right i am working on my website in to get it improve, to do this is to get a code to run it, and now i am trying to register an application but it is not working it is giving an error respond saying that the url is invalid.
the was the url (http//www.mywebsite.com) i used please if it is not a valid one please kindly help me with a valid placeholder to register so as to go to the next step.
thank you.


#11

Still nothing…can you please fix this issue once and for all


#12

This issue is back again… Hope to use it soon :slight_smile:


#13

i am entering my URL as follows “http://sitename.com” but its showing me an error “Not a valid URL” what to do with it?


#14

I keep getting “not a valid url” as well. I have tried it with or without http:// either way its not working. The url I am trying is not a twitter url so it should work.


#15

Okay I was able to resolve this. What I found was that if it fails the first time the captcha is gone. Then you cannot get an application to work. So if you get an error with any field you need to go back out of the page then start over. Then it was able to create the application for me. I hope this information helps someone.


#16

I just developed an app so I could add it to my theme which shows the amount followers I have and is suppose to show my latest tweets on my site in the footer… however nothing is working or showing…

I have specific section in my theme that has a spot for just this which contains the following:
twitter username
consumer key
consumer secret
access token
access token secret

I have filled everything out on my site after I made the app and still nothing is working…
Can someone help me please.
Site: http://livingnaturallyraw.com/

You will see on the side bar it shows no number of followers and in the footer it shows no tweets…

thanks,
Kim


#17

Does anyone help here!!! feels like a ghost town… I need to fix this…


#18

i am not able to create the app , when i fill all the details and click on create app button it reloads the page without any error plzz help me


#19

have the same problem


#20

please help i am creatong the app and also get key and secret key but when i use it by .net and authorize it
it give me error msg "401 unauthorized"
please help me as soon as possible
please…