Create Application - Carrier not (yet) supported


#1

So I’m trying to create an application in order to use OAuth authentication together with the hosebird client, although when I’m attempting to create an application I get a message saying that I need to connect my account to a mobile phone, and when I attempt to connect my account to a mobile phone I get a message that my carrier (in Sweden) is not supported and that it can’t be done.

Is there any way to bypass this? It feels unlikely that no one from Sweden have managed to connect with the twitter API, so I guess I’m missing something?