Could not build module Twitterkit

fabric
twitterkit

#1

Hello,

I am trying to add Twitter login in my IOS app.So I started to adding Fabric and Twiiter. I follow step by step instructions as fabric mac tool show.But when in last I try to run the app it’s showing following error
Could not build module TwitterKit.

I done googling for this issue nut nothing found.

Please check and reply me as soon as possible.

Thanks


#2

What versions of TwitterKit and Cocoapods are you using?


#3

Hello Kang,

I Installed fabric and twitterkit from fabric IOS tool and I am using 2.2.3 Fabric tool.

Thanks


#4

Can you share your PodSpec as well?