Computer tell me to stop running script when i try to post a tweet to @Anyone


#1

Everytime i try to post a tweet on someone elses profile every computer tells me to either stop running script or the website won’t respond.
My tweet box also looks different.
What’s wrong?


#2

عاش الدرع والسيف حامى الارض والعرض عاش الجيش المصرى العظيم


#3

Not sure IM on right page


#4

Same problem here. It started about 2 weeks ago – just when I tried to compose a tweet on the ‘connect’ timeline. As of tonight, it is total – I can’t compose or send a tweet at all, without getting the script error, which freeze the page altogether. Can’t find any solutions on Twitter’s help center.


#5

same problem here. incredibly irritating and makes twitter totally unusable.


#6

same hear I’m on windows XP IE 8


#7

I’m dealing with the same problem…totally annoying. Is Twitter only available on Macs and mobile devices now? Lame!


#8

I see lots of complaints and no solution. How do we get a solution to this? I am having the same issue and can’t use my computer to post anything in Twitter.


#9

YES! when will this issue be resolved? completely annoying and yet it continues. Twitter - please advise us!
Yours faithfully - the twitterverse!


#10

Estamos en periodo de pruebas pronto estaremos en la red


#11

Same issue here - does anyone ever read these posts and try to do something about them? sigh


#12

same problem when I try and reply to an existing tweet, can anyone help?


#13

Switch to another browser such as Mozilla and it clears the stop running this script error. Did for me anyway.


#14

Same here, super annoying!! Can’t tweet at all.


#15

Same problem here. Once again I cannot type more then 3-5 letters when trying to compose a tweet before the script error pops up and freezes my computer. I miss talking to my friends and family on twitter…I can only read what they are saying…:frowning:


#16

I have been going on http://monitter.com/ it is better and I can reply to everything


#17

This has been happening to me as well - no posted “script” or IE solutions have worked (per Google searches) - and @Twitter doesn’t have a thing about this on their site (what a surprise?!?). I too am on XP IE8 - a new refurbished laptop - whereas on my old crappy laptop with XP IE8, I had no issues. So I am at a point where I will use @Twitlonger or will check out that monitter.com link (above) to post.
@Twitter - get it together. Please.
@Everyone else - good luck until a fix goes live.


#18

I’m glad I am not alone here before it just froze on replys now I can’t tweet at all what a load of crap.


#19

Having script issues when I start to post a tweet. I ran a Microsoft Fix-It but it has not resolved this problem. Solutions anyone?


#20

Just tried http://monitter.com and it works! Yay! I still need to find out why I can’t tweet and get the script error, but until then I’ll use the above link.