Chained certificate seems to be required when using SSL

ssl
cards

#1

Twitter Cards and the Twitter Card Validator stopped working on my sites. I was using Let’s Encrypt certificates which work fine with nearly every browser and service and I am pretty sure they used to work with Twitter. So this issue was driving me nuts.

However, creating a chained PEM formatted SSL certificate has fixed the problems.

This requirement doesn’t seem to be detailed anywhere, but since the fix is easy it seems worth posting here in case others run into the same problem.


#2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.