Cards Stopped Working After Changing Type


#1

I changed the type of card from “Large Summary” (which has been working great) to “Summary”. The Validator shows the preview, but cards are no longer displaying for my tweets. Help?

Here is a link http://www.ustafloridablog.com/friday-tennis-blog-serenas-post-us-open-adventures#.VBMQRvlXZ8E

The validator shows: “WARN: Not whitelisted” in the Log


#2

You need to request approval for each type of card in a domain.

Also, given that you changed meta tags and Twitter caches the info, I recommend to follow the refreshing techniques explained on the docs: https://dev.twitter.com/cards/troubleshooting#refreshing


#3

Thank you for the response. I did go through the card validator for approval and get:

  1. On the left under the “Preview Card” button “*.ustafloridablog.com whitelist request approved”
  2. On the right the preview comes up and I get in the Log “INFO: Page fetched successfully
    INFO: 21 metatags were found
    INFO: twitter:card = summary tag found
    WARN: Not whitelisted”

There is nothing to request another “Approval” and it appears as though we are approved.

I’ve tried the refresh steps but it does not correct the issue. Do I just need to wait?


#4

Can you try to add summary tag to another URL in the same domain and request approval?


#5

Yes, I did that and get the same result.


#6

Can you please share this URL here?


#7

Here is the URL. Thank you

http://www.ustafloridablog.com/tampa-tennis-blog-welch-cup-battle-bay


#8

We are experiencing some issues with the validator after the migration of dev.twitter.com. I’ll be doing a deeper investigation and will let you know when became available again.


#9

Thank you.