Card Validator : "exceeded 15.seconds to pink-floyd while waiting for a response for the request, including retries (if applicable)"


#1

Hello,

I was looking for some solution to my problem, but i did’nt find any useful way to solve it.
I displayed my meta tags at http://support.iresa-solutions.com:8096/recos/654C/B2F5/index.html

And the Card Validator print “exceeded 15.seconds to pink-floyd while waiting…”, “Unable to render card preview”.

So i tried to setup my meta tags on another website, exactly the same, and it works !
http://www.monmega.com/twitter.html

What is the problem with my first site ? Do you have any ideas ?

Thank you very much for your help


#2

Sorry for the trouble. The first error said we that our crawler has a problem accessing your image. Often happens with high latency image serving.


#3

I’m having the same problem and my images are not sized too large. Can someone answer why it’s happening?


#4

Whats a sample URL?


#5

Hi Ryan, was this meant for me? My site is http://improvateur.com and we’ve tried a number of things to correct it but nothing seems to work. Can you advise me?


#6

I’m having the same problem. Please advise.


#7

haloo ryan? i always get error “exceeded 15.seconds to pink-floyd while waiting for a response for the request, including retries (if applicable)” i already try 4 days and always get this error? this my link website “http://kartuhalo.telkomsel.com/unTIED/dwp2013


#8

I’m having the same problem with the validator, it seems like it might have to do something with the image, because even when I try the card it seems like it has a problem loading the jpg on my server, it is 156K so size shouldn’t be a problem. I also use the whole code for summary_large_image, and then another option mixed with the og code with out having to repeat tags… not sure why it always says exceeded 15.seconds to pink-floyd

My website is http://littlesaintsmovie.com/

Please advise,

Thanks!

Oliver


#9

It seems the validator has stopped working on all of our sites as well. ^NE


#10

that’s not fair =) I’ve disabled all database caching on my media temple (gs) hosting, but nothing helps =(

my websites: http://luzlol.me & http://websanya.ru

in fact i don’t have problems with robots.txt, just can’t figure out what to try next =(


#11

Sorry for the delay. You’ll need to fix your robots.txt:

http://kartuhalo.telkomsel.com/robots.txt

Or if you’re on a blogging service, you’ll need to allow public access. You can read more here:

https://dev.twitter.com/docs/cards/twitter-cards-for-cms-wordpress-blogger-tumblr


#12

me too http://vod.io/LW_ih


#13

I see the image specified is this URL: http://i1.ytimg.com/robots.txt

There is no robots.txt there; instead a poster image. You’ll need to host your image elsewhere where you have access to change robots.txt accordingly.

Thanks!


#14

Hi Ryan,

Can you please check my url, http://littlesaintsmovie.com

I have the robots.txt file, the tags on the index.html, doubled checked everything and it is not working, tested with large image and summary, changed the size of the image, made it square, rectangular and nothing seems to work… I keep getting the 15 second unable to render response from the validator.

Thanks

Oliver


#15

hay ryann… thanks for the reply but still can’t and still get same error from twitter cards validator. can you drive me, how to create robots.txt? until twitter cards approve? thank you…


#16

Ryan: I’ve checked with Media Temple, I’ve looked at robots.txt and everything but I still can’t get it to validate. Please help!


#17

I’m having the same problem. Ryan help me please.
sample url : http://www.kkbox.com/tw/tc/album/6ThLT4ysn.X-5IQ0Fca6008l-index.html


#18

We have been having the same issue at http://turnonthejets.com for some time. Fixing robots.txt is not helping. Some questions for the group, to see if we have any commonalities that might help diagnosis:

  • Are you using the latest Wordpress (3.7.1)? We are.
  • Are you using Wordpress SEO (v1.4.19) by Yoast to create your Twitter Card headers? We are.
  • Are you hosting on MediaTemple? We are, and I notice that at least two others are as well.
  • Are you seeing crawl errors in Google Webmaster Tools to your “wp-content/uploads” folder? We are.

I think this last point is a salient one. I’m trying to diagnose the cause of it. We aren’t running a ton of plugins, but WP-Super-Cache and Wordfence Security look like possible interferers.


#19

I have problems on my site, too.
Here’s a sample URL:
http://inazumacalendar.com/?view=page&id=1

I’ve tried many times.
I don’t have robot.txt occurring at the moment so I guess it’s Allowed by default?


#20

which is your webhost ?