Card Validation Issue: Invalid Card Type


#1

I know it’s been asked here a lot, but I haven’t seen any real answers.

From what I can tell I have a valid card type, but I keep getting the error either way.

url: http://crowdsourcelabs.com/question/2/How%20much%20do%20you%20sleep%20a%20night/6.html

Relevant Meta Tags:

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@crowdsourcelabs">
<meta name="twitter:description" content="Crowd Source Labs is a place to answer random questions about yourself and see how many others answer the same.  There is also the ability to look up correlations between the people who answer question 1 and question 2.">
<meta name="twitter:image:src" content="http://crowdsourcelabs.com/img/csLabsLogo.png">
<meta name="twitter:title" content="How much do you sleep a night? I answered the same as 19% of all users.  See what you get!">

But for some reason it just doesn’t want to work.


#2

Anything? I’ve spent several hours trying to fix this thing to no avail. It really feels like it should just work


#3

Found out that the issue was that my content-type wasn’t set on the headers for the document. Seems like a bug, but I suppose it works now.


#4

Saw that it wasn’t approved, so added your domain.

Let me know if it works for you!


#5

Hey guys, We’re seeing the same issue.
I’ve double checked the meta tags and they validate if moved into the validator by hand.
There’s a content-type being declared on the page, and the domain shows as approved for other pages delivering the standard summary card, but the large image isn’t working.

Any ideas?

http://community.vodafone.com.au/t5/Vodafone-Blog/Software-Update-Weekly-Wrap-10th-July-2014/ba-p/350095