Card Validation Issue: Failed to crawl url


#1

Hi, I was trying to validate the url for my business web page, https://www.scontoflash.com/business in the twitter validator tool, but if I pass my domain http://www.scontoflash.com the validator returns this

Failed to crawl url, debugId: 12044861379349

I tried different combinations, http or https, naked domain or with www, but it always raised the same warning and a different debugId.
Our application is hosted on google appengine, I tried passing the appengine domain for the app scontoflash.appspot.com and the validator works and can be approved. Do you know why it’s not working for https://www.scontoflash.com ? I approved the appengine domain but cards still don’t show up when posting tweets with links to www.scontoflash.com


#2

I’m having similar issues. Site is hosted on an inhouse server but has never had reachability issues before.


#3

Having a similar issue here too. Twitter cards worked on domain over HTTP - then transitioned to HTTPS and now Validator returns crawl errors.


#4

same here with me


#5

Sorry for this. We need a more descriptive message. I’ll ping the team and see what’s up.


#6

I am unable to validate Twitter cards. When I attempt to validate my domain I receive error messages. I have attempted the http and the https. I either receive “invalid card type” or “failed crawl url” error message.


#7

Me too. Any update?


#8

Any update on this issue? I’m still getting error messages and it’s been over a week. This is quite frustrating. Even more so when there is no way to get in touch with a “support team” and no up-dates are being posted on the forums.


#9

Please post a sample URL you were trying to validate.


#10

I think I finally got it. Thank you.


#11

Maybe not. I received a message back saying it had gone through O.K. but not seeing that it is registering anywhere or any results being measures. Below you can find a list of the URL’s I have used. The one I finally received positive feedback with is the soundcloud URL, which is not really the one I had been wanting to use. All of the URL’s have meta tags attached to them, there should not be any reason for issues. I have been fighting this for 2 weeks.

http://www.boporter.com/
http://www.boporter.com/Merchandise.html
http://eepurl.com/ROJLn

Any words of wisdom?


#12

I REALLY need for the twitter cards to talk to the
http://eepurl.com/ROJLn

There should not be a reason for the consistent error message of “invalid card type” for the eepurl.com or my homepage. More than two weeks wasted and how unknown results lost trying to remedy the situation. Last week even the soundcloud URL would not register. Now it says it has been validated, however, nothing shows up in my tweetdeck and nothing is registering anywhere. ???


#13

Hi Bo,

Sorry for the delay.

It doesn’t look like there are any Twitter Card Meta tags on the site you noted. (They’re typically in the HTML page, at the top.)

You can read more about Twitter Card Meta tags (and how to use them) at this site: https://dev.twitter.com/docs/cards

Alternatively, can you tell us what platform you use to host your site? This might be able to help us give you suggestions on how to integrate your site with Twitter Cards.

https://dev.twitter.com/docs/cards/twitter-cards-for-cms-wordpress-blogger-tumblr

Thanks, and let us know how we can help!

Ryan


#14

The http://www.boporter.com/ and the boporter.com/Merchandise.html are obviously my main website and my merchandise screen.

http://eepurl.com/ROJLn links to my MailChimp account, I know MailChimp has meta tags

https://soundcloud.com/boporter/04-she-likes-living-in-texas is a music platform. This is the one that says it has been validated, yet I still see no result. I do not see in my tweetdeck that the card has been created and is being tracked. I am losing a lot of traffic here folks.


#15

Which one of the platforms you have listed works like MailChimp? MailChimp integrates with you folks. They talked me through setting things up on that end. The problem is getting things done on this end and getting any answers on how to set it up.


#16

This is also happening for us. An example page is our latest blog post, which you can see here: http://www.wallafaces.com/the-garden-vegan-cafe/

We’ve implemented Twitter cards via the Yoast for WordPress plugin, and when I look at that page’s source, I see four meta tags that specifically mention Twitter.

Yet when I submit that URL for validation, I just get a “Failed to crawl URL” error.


#17

I’m also having this problem. We use the TownNews/BLOX CMS. I’ve added Twitterbot to our robot exclusions list (we have a metering system) and I’m seeing the Twitter meta tags show up on our article pages.

No luck with the validation, though. I’ve attempted several URLs with the same “failed to crawl” error.


#18

Not working for us right now either. Can a DEV chime in here?


#19

I get this error, and I have the meta tags set up properly, is this a temporary issue with the crawler on your end?


#20

Also getting this error on all my URL’s when yesterday they were fine. I’m hoping this will get fixed soon