Card not rendering after move to new server


#1

I’ve searched the forums and tried all the troubleshooting suggestions but I cant find the solution to this. I recently moved https://theburbagemap.co.uk to a new server with ssl. The summary card image was previously working and rendering correctly in tweets but not it is not.

The card validator gives the message “*.theburbagemap.co.uk is whitelisted for summary card” and the title, description and link all work, but the space where the image should be shows what looks like a blank document icon.

The log is as follows:

Log
INFO: Page fetched successfully
INFO: 25 metatags were found
INFO: twitter:card = summary tag found
INFO: Card loaded successfully

When I view the document source it looks like this:

[code]

Card preview
Unable to render Card preview
Card not supported on web platform
[/code]

#2

I’m seeing

<meta name="twitter:image" content="favicon.jpg" />

Try using a fully-qualified URL to the image.


#3

Thanks @andypiper, I tried that before I posted the question and it didn’t make any difference. I have now renamed the image and moved it to a directory, and used the full address in the image tag, and it seems to be OK again!


#4