Card Activated but Does Not Appear


(I’ve read through other threads, but can’t find an answer.) I’ve implemented the card meta tags, and our card was approved. but when I test for it by tweeting the URL to the page that contains the meta tags, the card doesn’t appear anywhere in the tweet. Trying to figure out what’s wrong. Any help would be appreciated.


Can you share the link with a card attached? Is there no “expand” link in the bottom right of a Tweet including the link?


I just tweeted a link to your website and a summary card shows up fine. I don’t see any Cards markup in the individual blog entries you’ve been posting links to in your Tweets, though.


(Thanks for taking the time to help.) By “website” I’m assuming you are referring to my Twitter page, and not my actual ‘website’ (the one that contains the Twitter meta tags). If so, why don’t I see my Twitter card when I tweet a link to my (company) Twitter page from a SEPARATE Twitter account? All I see is the link in the tweet, nothing else, other than options to reply, retweet, favorite and ‘more’.


I’m not sure what you’re asking. How do I share a “link” with the card attached? I must be confused, because I thought that was the crux of the problem, that the card isn’t attached when I tweet links.


When I add your website link to a tweet, it shows a card. Here’s an example:

Looks like this in a browser / mobile Twitter client, after you click on the “view summary” in the corner of the tweet in the timeline:

These cards will only appear when you post a link to your top-level website, not for any of the individual pages and property listings, since I don’t see any Cards markup on those other pages.


I see the card now when I paste a link to my top-level site, whereas I previously did not. I don’t know what changed.