Can't upload icon?


#1

I’m trying to upload the custom icon for my Twitter app, but it’s not working. I can browse to and select the correct file, and the Settings page acknowledges that it has successfully changed my settings, but the app icon stays the same. I’ve tried various sizes, file types, width/heights- nothing. What am I doing wrong?


#2

Same problem. Any solution to this?


#3

This issue happened on my side too:[
So far, I’ve no solution either…
Will the developer from Twitter give us an explanation?


#4

Got the same problem - it’s a puzzle needing to be solved


#5

Same here…
See also: https://dev.twitter.com/discussions/706
Apparently we have to wait for a fix… but I cannot see the problem listed in the ‘Known issues’…


#6

We’ve got some issues with uploading background images & application icons right now. The fix is taking longer than we’ve expected but is still in progress. Thanks for waiting.


#7

I can’t change icon when it’s background was transparent. But now I have solved problem when I changed background color to white. Open paint and save as png. It was already png I don’t know how but it works for me.


#8

Beautification of D’a Devil, matters most in some peoples www.facebook.com/sundayprince2


#9

Is this issue still ongoing? I’m still having issues uploading an image/icon for an app. Also my name’s printing incorrectly.


#10

Same here. Cannot update the icon.


#11

Me too.


#12

#13