Can't update my settings. Twitter is over capacity


#1

When changing my apps access right from ‘Read only’ to ‘Read and Write’ I get ‘twitter is over capacity, try later…’ error. Have tried it several times. Any help?


#2

We’re looking into some issues some users are experiencing saving their changes. Even if you’ve gotten this error, after you return to the application a few hours later do you see if your changes actually took or not?


#3

I get the same things. It almost looks like it made the change, in that I see my app moved from read-only to read/write on the dev.twitter page for my app.

But I get oauth errors on my website when I try to post to twitter. I am going through Java code and I know that code is correct well because I didn’t write it and it works for many other people that use the same code.

I also can’t figure out how to make sure my app shows as browser and not client?

Thanks

mark


#4

Yeah, same here. However after couple of goes, it kinda saved what I wanted.


#5

Same here, as well. I’ve tried about 6-8 x to “save” a “read only” to “read-write” change and get the “overcapacity” message.

Guess I’ll have to wait and see, until it’s resolved.


#6

We’re working on a fix for this. Thanks for your patience.


#7

We just pushed a fix. Client Applications Updating should now be back to normal. Please let us know if you’re still experiencing this issue.


#8

I’m having this same issue trying to go from “read only” to “read-write”


#9

we’re getting this issue too. Any ideas on how to fix?