Can't submit app to App Store with MoPub Kit 4.0


#1

Getting the following error when trying to submit an app that has been updated to use the latest MoPub 4.0 Kit:

I can’t seem to find a way to downgrade MoPub either.

This is using Xcode 7.1 GM Seed, i.e. Version 7.1 (7B91b).


#2

Also, I can’t edit the bundle’s Info.plist either.


#3

Thanks for reporting this issue! We are looking into it now. For any additional quesitons, feel free to reach out at support@mopub.com


#4

The problem is still present… :frowning: