Can't open a ticket , error : There was an error preventing ticket submission. Please try again later


#1

Hello,

I have an application that is receiving the error 226, so I want to explain why my application isn’t doing SPAM. I can’t do it because when I submit the ticket , I’m receiving the error “There was an error preventing ticket submission. Please try again later”. I have tried many times, different days, but it still returns error.

Please, any help is appreciated.

Thanks.


#2

Just to report it, I am having exactly the same problem. If there is any other way to contact tweeter I would like to know. Thank you,
Guillermo


#3

Some things to try:

  • ensure you’re reporting from the same account that owns the application
  • ensure that you’re specifying the correct application ID (the ID is the number displayed in the URL when visiting the app’s management page on apps.twitter.com)
  • try an alternative browser.

In general, if your application has been write-restricted for any reason, you should receive an email to the address associated with the owning account. You can reply to that to continue a thread with the platform operations team.

I’ll see if there are any known issues with submitting the forms on this side.


#4

Hello again,

Thank you for your answer. I have tried with other browsers and it is not working and in my case I have not received any email.

What can I try next?

Guillermo


#5

Same issue! Never even got an email to the account associated with my app. Every time I try and submit I get the error, which I tried on Internet Explorer, Google Chrome and Firefox.

Please tell me how to appeal my writing privileges, this is a project for grad school. We were not trying to be malicious.


#6

I also tried to submit a ticket but it kept displaying the following error:“There was an error preventing ticket submission. Please try again later.”


#7