Can't input to "Website Twitter Username*" in approving


#1

In my setting up of Twitter Cards, I can’t input to “Web Twitter Username” in approving process.
Web Twitter Username frame is shown grey out with blank, so I can’t input anything.
Why? Not enough setting?
*Sorry for poor English m(_ _)m


#2

Can you share your site’s URL with us?


#3


Thank you.


#4

The card validator won’t let us submit our validated url for approval. Our url validates but we get the following error when we try to submit it for approval:
“Something went wrong and your request to be added to the whitelist failed. Please try again.
Reason: is not a valid screen name”

The “Website Twitter Username*” field is disabled and won’t let us input anything.

Here is the url we are trying to validate:
http://www.jivedata.com/insiders/ZBPZ22691838PF/1368645706282_ZBPZ22691838PF.png


#5

i already try to this another time but when i click on request on approval

“Website Twitter Username*” this colum is already blank & its locked also so i am unalbel to fill details here

other thing when i click on requset for approval it shows this error “Reason: is not a valid screen name

Please help me regarding this


#6

Hi,

I’m trying to reapply for a Twitter card. But in the form I can’t fill de
field for the "Website Twitter Username"
The field is disabled.

Then, when I try to “request approuval”, I have this error :" Invalid
screen name"

The url I’m trying to validate :
http://www.christophepenninckx.com/index.php?/albums/brussels-south/

Thanks

Christophe


#7

Hi, I am having a problem applying for a twitter card. When I originally applied, I was able to request domain approval, but something went wrong. Now I am trying to re-request the card, but I cannot. The request for domain approval will not allow me to fill in the “Website Twitter Username” box.
The url I’m trying to validate is:
http://www.projecthumanity.org
Thank you.


#8

Thanks for the feedback. We just pushed out a fix to the error that was preventing the input URL field from working. Please re-submit via the Validator Tool, and let us know if you have any additional issues.


#9

A few days later, today I re-submit via the Validator Tool, I CAN input to “Website Twitter Username” and go to approval.
The reason why I can do is … I have no idea. Enough few days to retry?


#10

I had this same problem; thank you for the fix!


#11

I am still seeing this problem.


#12

Our domain harveyspoint.com is whitelisted for ‘summary’ twitter card. I am trying now to whitelist the same domain for ‘summary_large_image’ twitter card but for some reason I can’t input the ‘Website Twitter Username’ as it is greyed out. My test url: http://harveyspoint.com/tw please advice. Thanks.


#13

Sorry:-)

Our domain harveyspoint.com is whitelisted for ‘summary’ twitter card. I am trying now to whitelist the same domain for ‘summary_large_image’ twitter card but for some reason I can’t input the ‘Website Twitter Username’ as it is greyed out. My test url: http://harveyspoint.com/tw please advice. Thanks.


#14

I’m getting an invalid card error message EVERY time I try. Been on here asking for help for over 9 weeks without reply.

Will this one get one?


#15

I am having the same exact issue. Getting “invalid card type” error… even though we are passing the exact data in the exact format twitter asks. Really frustrating.
Sample image here:
http://www.scrapbook.com/gallery/image/layout/4023083.html


#16

Our domain, *.dailyherald.com, is whitelisted for summary cards, and we are trying to also whitelist the domain for summary_large_image cards. Unfortunately, “Website Twitter Username” is greyed out, and hovering over the field reveals an icon suggesting the field is locked or frozen.

Am I doing something wrong? Is it not possible to use both summary and summary_large_image cards on a domain?


#17

Hi @barry_wells. Do you have an example URL I can test with?


#18

Philippe,

It should work. Please make sure the domain matches the web twitter username used for the first approval. It needs to be consistent for it to work for add-on approvals.

Thanks,

Ryan


#19

Hi to all, we are having the same issue here.

We were approved for summary card some weeks ago and now I´m aplying for large pic summary.

The pre-validation form shows an empty blocked field called “Website Twitter Username*”.

This causes an error when submiting the form. I can´t remember this happening the first time, it was really quick…

This is our sample url: http://boibu.com/pu9m/

Thks for your time. L.


#20

From our side, it looks like you’ve been approved for both already. I tested and saw this:

http://imgur.com/D93oKc1

I believe it might be our cache being delayed; for future reference, you can do the following:

https://dev.twitter.com/docs/cards/troubleshooting#caching

Let me know if that’s incorrect.

Thanks!

Ryan