Cant get anywhere domains working


#1

Hi guys,

I maybe barking up the wrong tree, so I’ll try & summarize what I’m trying to do.

I have 20-30 small satellite websites for some localized business location in the UK. I have set up each individual site up to look for a set hashtag to display the tweets from that hashtag - The idea being we can can tweet relevant information that can then display on the correct websites.

I have tried to set the oAuth details up for one master oAuth account, which doesn’t work, & I have tried setting up individual oAuth accounts against the URL of the mini/satellite sites and this too doesn’t work. I just always get the message "No tweets found. "

I tried using the @anywheredomains, thinking I can add the 20-30 domain names of my small/satelite sites. I get a message when doing this saying "Your application’s domains have been successfully updated.
Note your changes may take a moment to reflect."
But these never seem to get added.

Finally, If I add a popular or trending hashtag, this does however seem to work.

Any ideas/help greatly appreciated.


#2

Thanks for all the replies on this!