Can't delete app on twitter developers


#1

I am currently developing an app with Xcode for iOS, using the MDTwitter engine library and twitter API.
I had two apps registered with twitter, one for testing and the other to be the “actual” app that i use in the completed product.
Everything was going fine with the test app, so I decided to switch to the actual app and finish my product, but then everytime I tried to log in I kept getting a “token already used” error.
Since everything else seemed to be in place, I decided it’ll be best to just delete said app once and reregister it with twitter, but twitter isn’t even letting me do that! I created yet another test app to test deleting, and I am able to delete every app accept the buggy one.

Did anyone else have this problem? I am doing something wrong? Any advice?

Thanks!


#2

Oh, I should clarify;

I can go to the “delete app” option on the individual app’s page.
I can click “delete” and it says it got deleted, but when I go back to my apps, it’s still there, and I am not able to create a new app with the same name. it’s weird. help?


#3

Deletions can sometimes take a bit of time to completely process. If you go to your apps page now, is the application you tried to delete gone now?


#4

Yes, I’ve been checking back and it’s been more than ten hours since I first tried to delete it, but it’s still there (and I’ve tried many times since, too)
Since the app was acting weird to begin with (as described in my first post) I am guessing that there is some sort of bug? I would really like to use the app name though:(


#5

Same thing here… tried to delete. Says it has but is still there. Any ideas?


#6

Dear twitter sorry bother u. I believe one of my followers is messing with my account. Im not happy i had my phone updated my sysytems lastnight and this morning i notice my emails were not working.i know a few had followers view my old facebook m thinking they are them i added them lastnight toshow who was doing it iv been verizon on issue and now u guys. Its been 3 months now i had switch everything cause of this if u could look into it been great and let me know thanks for ur time anf help.im not happy thanks for ur time.
Sincery Scott.


#7

Same here! I have deleted my App several times now (a few days ago), and it is stil there!
Does someone know how to resolve this?


#8

I have deleted my App several times now (over 72 hours ago), and it is still there too!!!
Anyone know how to resolve this?
I’ve opted to submit a task: https://support.twitter.com/forms/platform


#9

I’m going to assume this is an issue that will never be resolved as I’ve seen threads dating back nearly 2 years with no response. My app is causing problems for my site that can only be resolved by deleting the app which doesn’t seem to be a priority for Twitter dev for the foreseeable future. Do they even respond to these threads?


#10

Same here! I have deleted my App several times now (a few days ago), and it is still there!
Does someone know how to resolve this?
I submit a task… waiting…


#11

Am new to the Twitter API dev tools and seems either this week is bad luck to be exploring it, or perhaps it’s just quite limited / no support?


#12

Same issue here - API returning status code 0, though same code works on other sites. Tried to delete my app and it won’t delete.

Created a new one, that didn’t work either, won’t delete either.


#13

Bumping this thread. I’m also unable to delete my app. Any word on this?


#14

We’re looking into this issue and hope to have it resolved this week.


#15

We believe this issue to now be resolved; let me know if you find this issue when attempting to delete your applications. Thanks!


#16

Bumping this thread. I’ve deleted an app few days ago and I still see it as “Suspended”.