Can't define width on new widgets


#21

Try this: https://www.geekgoddess.com/change-twitter-widget-to-wider-than-520px

You can set it to 100% if you’d like. That’s what I did.


#22

I would definitely like to stretch the twitter widget. I dont like how it restricts its size to fot the container box. Check here- http://www.anushrithanedar.com/peepin/

If only it could stretch, my twitter feeds would not look so weird and out of place on my website’s theme.


#23

I would definitely like to stretch the twitter widget. I dont like how it restricts its size to fot the container box. Check here- http://www.anushrithanedar.com/peepin/

If only it could stretch, my twitter feeds would not look so weird and out of place on my website’s theme.


#24

Great! Thanks indeed. Your tip helped - http://www.anushrithanedar.com/peepin/


#25

THANK YOU THANK YOU THANK YOU


#26

brilliant…thank you so much for this!


#27

Thank You


#28

Thanks @kevinwoodberry. Really helpful.


#29

So many headaches.

Why won’t Twitter width modification work in my sidebars. I’ve tried the codes but it’s locked at 240.

Also, how do I TURN OFF real time? I suspect it’s slowing down my site.

Last thing… any way to remove avatars? It’s not necessary to see my dopey picture on every tweet.

thank you so much,
Joe
www.fantasyleaguegm.com


#30

Hi,

You should be able to set the width down to 180px. Make sure you’re using something like width=“200” without units, as per the HTML standard (otherwise, it should autosize to the container.)

You can disable real-time updates if you fix the number of rendered Tweets: Add the data-tweet-limit=“5” attribute to your embed code and the timeline will render fixed, without scrolling and without background updates. (Although note that the updates only occur every 30 seconds; it shouldn’t cause performance concerns.)

Ben


#31

Update: From what I have tested, it looks like Twitter has added in some responsive resizing of the widget. Nice! If not using the CSS posted by @thegeekgoddess (iframe[id^=‘twitter-widget-’]{ width:100%;}) then the max width is 520px. When using the CSS, one can get a pretty nice fluid-width twitter widget.


#32

could you elaborate? I don’t understand and I am not able to adjust the width.


#33

could you elaborate? I don’t understand and I am not able to adjust the width.


#34

Thanks man…
you just saved my a**…


#35

Awesome tip. Been driving me bonkers for a long time.


#36

@kevinwoodberry tip above is the solution for the width issue.

Here’s what he said:

#twitter-widget-0{width:760px;}

#37

Thanks so much! you are a genius!


#38

I use this and work for me …

$(’#twitter-widget-0’).height($(’#ID_SIMILAR HEIGHT’).height());


#39

I’ve successfully altered the border but I’m trying to specify width of the widget and it doesn’t seem to be working. Ive tried entering the width=“X” within the code before and after the href= portion but neither is working. Here is the code: Any ideas?

Tweets by @FoodieDateNight

#40

Use this, works perfect for me!

iframe { width:700px !important; height:220px !important; }