Can't create client applications. "User is not permitted to create client applications" message shown


#1

I’m helping my friend start developing Twitter apps. She just finished creating a developer account and is trying to create her first app, but seeing this error message (also attached the screenshot) and can’t move forward.
I googled this message, but can’t find any results.
Have you guys seen this?
Any suggestions would be highly appreciated.


#2

Hey @yuji_ukai

What is the @handle that is associated with the developer account?


#3

It’s mel_ryugaku


#5

I’m going to sync with some colleagues to see what is going on here.


#6

Thank you, LeBraat! I really appreciate it!


#7

Excuse me for cutting in.
Same problem occurs with me now.
My account is @koukokumeigen
I am watching this thread and hope to see the solution about this.
regards,


#8

Hi guys, the same message appears when I tried to create an app.
Seems like accounts in this thread are from Japan, so probably the problem is related to the registered country?
Thanks and I look forward to the solution.
(btw my account is @charga_wtrbcn)


#9

Acknowledged. I will let you know when I have an update.


#10

Just received an update from our product team.

We’ve seen this happen sometimes when there isn’t a verified phone number associated with the account. Please check https://twitter.com/settings/phone and add a phone number if you don’t already have one. I’ve also passed this onto our product team to make sure it’s clear why you can’t create a new app.


#11

Thanks! Will check the account settings!


#12

I tried it. It went well! I really appreciate it. Thank you very much!


closed #13

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.